Microsoft AzureのAppServiceにて、デプロイセンターのBitbucketより自動デプロイの設定を入れようとしたところ、「client_idが無効です」エラーが発生します。
4月までは正常に出来ていました。
Bitbucket側のoAuth認証の設定が必要なのか、AppServiceのアプリケーションIDを登録する必要があるのか不明です。
いろいろ試しても、同じエラーになります。
どなたか、回答して頂けると助かります。
よろしくお願いいたします。
コミュニティをご利用いただきありがとうございます。
本問題は、下記サポートチケットのケースに該当する可能性があります。
Bitbucket側更新があり、Azure側、その更新に対応してない場合、同様なエラーが発生したことがあります。
Azureチームに連絡する必要があります。
It looks like you're new here. Sign in or register to get started.