Hello,
After upgrading Jira Core we're unable to run Jira. We are using HTTPS with an SSL certificate.
The error we get is:
Setup: Tomcat is misconfigured
The server.xml file is missing parameters needed by Jira to handle requests that contain special characters.
Thank you in advance.