We have recently had someone who was in charge of our Service Desk leave the business and ever since we have disabled their account any emails sent to our support email address are no longer being received into our Service Desk. Users are able to create and comment on issues directly, it is just communication via out support email address that is no longer working.
In the Mail Audit Log under "Processing Log" we can see that any new emails are being rejected with the description "Your request could not be created. Please check the fields have been correctly filled in. The issue cannot be assigned. The default assignee does not have sufficient permissions or unassigned issues are disabled.". The Connectivity Log is OK, so the emails are being read;- just not processed !
We have done the following:
- Changed the Project Lead to myself (sys admin)
- Changed all Component Leads to myself
- Added Project Lead explicitly to all permissions in the Permission Schema for our Service Desk project.
- Added myself explicitly to all permissions in the Permission Schema for our Service Desk project.
We can not find anywhere else in the system where the previous employee was listed, does anyone know what we are missing here ?
Thank you.