Hi,
I just upgraded out JIRA server from 7.11 to 8.0 according to the upgrade guide. But I cannot open JIRA any more, it always saying "502 Bad Gate" error.
I tried to restore back to my old version since the portal is very important. But I cannot start the JIRA 7.11 any more and it appears I don't have JVM any more after upgrade.
It's urgent, please help