Hi there.
We've upgraded our Jira instance from v6.4.14 to v7.9.2 (following the instructions of "Migration Hub" https://confluence.atlassian.com/migration/jira-7/server_jira_upgrade) and now we've some problems with SIL Scripts in our workflows. We get this error:
"2019-02-12 11:35:07,997 http-nio-8080-exec-21 ERROR GPIS-IT 695x8054x1 47ji4g 10.10.10.221 /browse/ITPA-576 [c.k.r.sil.sources.SILStorageSource] Could not find source >>../../../jira-pslassets-home/silprograms/Condition_StockExists_1.sil<< (storage type:sil)
2019-02-12 11:35:07,997 http-nio-8080-exec-21 WARN GPIS-IT 695x8054x1 47ji4g 10.10.10.221 /browse/ITPA-576 [c.atlassian.ozymandias.SafePluginPointAccess] Unable to run plugin code because of 'com.keplerrominfo.refapp.sil.sources.SourceNotFoundException - Could not find source >>../../../jira-pslassets-home/silprograms/Condition_StockExists_1.sil<< (storage type:sil)'".
Can somebady help us?
Thanks.