The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 
  • Community
  • Q&A
  • Jira
  • Questions
  • Getting AuthenticationFailedException: 535 5.7.3 error when trying to set up SMTP mail server.

Getting AuthenticationFailedException: 535 5.7.3 error when trying to set up SMTP mail server.

Michael Winn
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
January 30, 2025

When I am trying to set up an outgoing SMTP mail server, with basic authentication, I get the following error, "AuthenticationFailedException: 535 5.7.3 Authentication unsuccessful" Nothing further follows. What could be causing this issue? My Jira server is set up on a private network without internet access. It is set to port 25, the authentication method is Password "(basic authentication)"

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Benjamin
Community Champion
January 31, 2025

HI @Michael Winn ,

 

Looks like you have the same issue as this post below. You may need to look into your server settings or create a connector.

 

https://community.atlassian.com/t5/Jira-questions/Outgoing-SMTP-Mail-Server-Authentication-Unsuccessful/qaq-p/1434010