"not permitted" error after Login

have setup the Server (basic Linux setup with working AD connection)

attached is a screenshot with the error I get immediately after I login with a non-admin user.

any ideas how to fox this problem?

1 answer

0 vote

Which application is it?

Although, that may not be strictly necessary - "not permitted" with a non-admin user implies much the same across all Atlassian products - you've not given your user the rights/permissions to do things, possibly even including "log in". This could easily be a sym

Check the user account rights. If they look right and do allow login and to do things, then can you give us

  1. More detail on the error
  2. What versions of the software you are using
  3. A quick rough overview of how you hooked it up to AD
  4. An idea of what your log files are saying

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Posted Thursday in Off-topic

Friday Fun: What's your favourite beer/drink

As a Belgian, beer-lover and home brewer, beer is one of my great passions. I love the fact that with just a few ingredients (usually just water, hop and malt) you can create so many different tastes...

281 views 38 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot