i created custom fields but when I try to associate this with my project it changes the global default

I created custom fields for a project. This part went well. This was the sequence:

Field

Custom Field

Create Custom Field

Associate with Project but something went wrong with the project association and I ended up changing the default scheme. I restored the default screen but I am stuck now. I am afraid to reassociate the project with the new fields for fear of messing with the default scheme.

I really need help.

1 answer

1 accepted

This widget could not be displayed.

Hi Diane,

It seems that you have created the custom field in the right way and you may have messed the screens while on the last step of adding the field.

Check out Adding a Custom Field

I hope it helps!

Thank you. This was the answer.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

34 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you