i created custom fields but when I try to associate this with my project it changes the global default

I created custom fields for a project. This part went well. This was the sequence:

Field

Custom Field

Create Custom Field

Associate with Project but something went wrong with the project association and I ended up changing the default scheme. I restored the default screen but I am stuck now. I am afraid to reassociate the project with the new fields for fear of messing with the default scheme.

I really need help.

1 answer

1 accepted

Accepted Answer
0 votes

Hi Diane,

It seems that you have created the custom field in the right way and you may have messed the screens while on the last step of adding the field.

Check out Adding a Custom Field

I hope it helps!

Thank you. This was the answer.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Friday in Europe

Venue Needed! 23rd October

Hey Everyone! Unfortunately, the venue that was hosting us on the 23rd has pulled out so we're looking for a new venue.    If anyone would have a room free that we could use on the ev...

32 views 1 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you