Why does text become BOLD when inserting an image to the HEADER and exporting to PDF

Please I need help with this. Everything works fine unless I add an image to the header or the footer of my space. When I do this and I generate a PDF all the text is in bold. If there are no images in the header or the footer, everything works fine and the text is normal.

Any ideas ? Is this a bug or something ?

Many thanks in advance

2 answers

1 accepted

Accepted Answer
0 votes

It may be a bug. What version of Confluence/PDF export are you running?

It's probably worth creating a support case at http://support.atlassian.com - we may not be able to fix the problem but we can at least try to replicate it and verify if it's a bug or not.

Cheers,
Michael

Thank you for your answer.

I don't know if it's a bug or not, but as soon as I insert a .PNG image, all the text looks in Bold. I tried everything and nothing worked. I finally changed the PNG's for JPG's all the problem is solved !

Why does this happen ? No idea, but my text is OK now.

Regards,

Esteban

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 6 hours ago in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

48 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you