Which version of Sharepoint Connect to use with Confluence 5.5?

In the moment we are using Confluence 5.4.2 with the add-on Sharepoint-Connector installed in V.1.8.3

We soon want to move on to Confluence V. 5.5.

The Sharepoint Connector add-on lists only compatibility with sharepoint version up to 5.4.4.

When will there be a Sharepoint Connector available for Confluence 5.5?

1 answer

0 votes

Hello Evelyn,

The latest released version is 1.9.0 Released 20 Apr 2014. Even if this version has been denied as not compatible with 5.5 Confluence, it has been linked into Confluence 5.5 documentation https://confluence.atlassian.com/display/CONF55/Confluence+SharePoint+Connector

In my opinion, you could try to use that version in a staging environment.

Hope this helps,

Fabio


Suggest an answer

Log in or Sign up to answer
Community showcase

Scrum Roles Explained: the Do's and the Don'ts

Hello Community,  Today we are going to talk about the three Scrum Roles. There is the Development Team, the Scrum Master and the Product Owner. In my opinion these three are all really impo...

54 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you