User profile images don't always appear in the recently updated section on the dashboard

I have a number of wiki instances and this happens on each of them.

Intermittently an image for a person in the recently updated area on the dashbaord shows up with a red cross.

The server has plenty of memory etc, so it's strange that this continually happens.

Any ideas?

Thanks

Linden

1 answer

0 vote

Hi Linden,

This might have something to do with the index being corrupt or something else. It's hard to tell.

I recommend to rebuild indexes from scratch and if that doesn't help, I suggest to open a ticket to the atlassian support so we can investigate this behavior.

Hope that helps!

Cheers,

Rodrigo

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted 44m ago in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

7 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you