Unable to re-assign any issues to resources who are in the devloper role

https://savvisdirect.atlassian.net / SAVD-1140 / attempt to re-assign to ( rreinwart ) and can see his name come up, when select the check to confirm I get a pop-up that the user does not exist. This happens when I try to re-assign any ticket to anyone

1 answer

Hello Brad,

Good day to you, This appears to be a bug affecting IE8 users, and our developers are working on a fix for this issue.

In the mean time, could you try to following possible workarounds:

- Navigate to "Tools > advanced > enable debugging.

- Clear cookies and JS cache in IE8.

In some cases as well, if you type the assignee name in full "manually" then after that this issue will disappear as it happened with few users.

Let me know the outcome, and I will follow your issue logged in our support

Cheers

Razaq

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

127 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you