It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The "Attach screenshot" functionality has stopped working.

I'm getting a ClassNotFound Error when I attempt to run the Jira applet.

1 answer

1 accepted

2 votes
Answer accepted
richie_gee Atlassian Team Feb 25, 2013

Hi Richard,

It appears to be caused by a bug, check on the bug ticket created below:

https://jira.atlassian.com/browse/JRA-31838

The recommended workaround is to use manual attach instead, it appears to only happen when user updates the Java.

Hope this answers, cheers!

richie_gee Atlassian Team Feb 25, 2013

You may want to vote and watch it since you are affected by this issue.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Teamwork

The Confluence blog has a brand-new look AND brand-new content!

Hey Community,  Last year, the Confluence team shipped "Team Central," a hub of articles and templates on topics like project planning, knowledge sharing, and more.  We're thrilled to...

28 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you