Setting up new user account

I have created a Jira account today however when I set up a new user for them to create an account it advises that an email has been issued, however they do not receive the email.

1 answer

Hi Nigel,

Please ensure that you have configure JIRA SMTP Mail Server on your newly installed JIRA instance. If this is added, it is necessary to check your logs, which is located in {{<JIRA_HOME_Dir>/logs}}.

If possible, you might want to scheme trough the log and post the error message on this thread so we could review it for you. However, please note that this is a publicly accessible site, so you might want to censored your log.

Check this section of the documentation to start troubleshooting the issue. Hope it help.

Cheers,
Septa Cahyadiputra

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

418 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you