Required fields problem

Hi!

I have a problem with a custom fields.

I want to set it Required, but when I am in the View Field Configuration, I click on "Required" in the last column and I return to Create issue, I can't see the * in the screen.....

Marco

7 answers

What type of custom field is it? Does the field show up correctly on the screen?

it's a [Default Text Renderer] custom field...

I have made all the things that are in the documentation, but the red * doesn't appear....

Hello, the default text renderer is not the custom field type but rather the renderer used to display text in the custom field. Custom field types are like: Multigroup Picker, Free Text Field, Numberfield, URL Field etc etc

short text...

0 votes

I think Daniel was asking about the type of custom field, not the renderer - is it short text, unlimited text or something else?

resolved... I'w working on a different scheme :-(

0 votes

Ooops! Happens to all of us, I still do that regularly. :-)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

91 views 3 6
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you