Remember Me doesn't remember us

We tick 'Remember Me' when logging in, but are forced to log in again when the browser sessions closes.

This is happening to all of our users, regardless of whether they log in with Google Apps or the native Atlassian login credentials.

Happens on both Firefox and Chrome, and cookies are enabled. I see that there have been some changes to the 'Remember Me' functionality in recent releases. This started happening about a week ago -- perhaps it's tied to the latest release?

9 answers

1 accepted

This widget could not be displayed.

Hi Nick,

Just tried to do that according to https://confluence.atlassian.com/display/JIRA/Clearing+'Remember+my+login'+Tokens and received an error message: "The functionality you just tried to use is not available in this version."

What am I missing here?

Cheers,

Sutter

Nick Mason Atlassian Team Oct 01, 2012

Ah, sorry, this is just solely within your browser, the same method you'd use to clear any other cookies. :) Not specific to JIRA.

This widget could not be displayed.
Nick Mason Atlassian Team Oct 01, 2012

Hi Sutter,

You'll need to completely clear the browser cookies for your instance, and Remember Me should start working again.

This widget could not be displayed.

Same for us. It simply does NOT work, whether you clear cookies or not. Period.

This widget could not be displayed.

You can find instructions to clear your browser cache for most common browsers in this link.

This widget could not be displayed.

Hi Nick, Your recommendation worked like a charm. Thanks.

This widget could not be displayed.

Ok, sorry to open this old thread but it doesn't work for us ... flat out!

clear cookies or what not, it simply does not want to remember us. any browser, any computer, any user.

what could I be missing?

This widget could not be displayed.

Ditto. We have a number oif users not happy about this feature fail. ASking them to clear their cookies puts us in a very bad position.

Does "Remember me on this computer" work or not ?

This widget could not be displayed.

Just to clarify, our users only had to clear their cookies once; it wasn't an ongoing setting change. We've not seen this issue recur in the year since I first raised it. Good luck!

This widget could not be displayed.

any updates ?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

140 views 16 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you