Read only Custom Field not appearing

I made a screen on which i want to insert a custom field which would be a read only field having comma separated values. I made a Read only cusotm field and placed it on the screen but its not coming.

I have also tried the field "Message Custom Field (for view)" and added some default values in it but that is also not coming on the screen.

Please help

Thanks

1 answer

Hi Nikhil, once you create the screen you have to associate it to the transition or the issue operation. Check this doc:

https://confluence.atlassian.com/display/JIRA/Associating+a+Screen+with+an+Issue+Operation

Check if the screen with the field you created it's associated to an issue type issue operation or to a transition. It depends where you need to see this screen.

Yes Ramiro, I have added tht in transition, The other custom field which i have added are coming except this one :(

In that case, you have to go to the Custom Fields on the admin section and then select configuration of the field you are trying to show and then check what issue types are marked to use this field and if it is selected the Global context (means applicable for all issues).

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

140 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you