It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Problem logging in to my Atlassian Account using Chrome

I think since a one month the login to my Atlassian Account is not working with chrome anymore. I always get the "Oops, you've made a malformed request" It seems that some JS error is going on, not sure about that it's a HTTP 400er thrown.

1 answer

Hi Dennis - always worth checking if you have any browser extensions, ad-blockers etc running which interfere with login.

Atlassian are usually pretty helpful with login problems if you raise a support ticket via:

https://support.atlassian.com/contact/ (you can pick 'My account' in for "What can we help you with?").

If for some reason you can't raise a request there, you can use general inquiries to ask for help:

https://www.atlassian.com/company/contact/general-inquiries

Hey Sam, I figured it out - the issue is caused by our new cloud proxy at the company. We switched from the internal one to a cloud proxy provider that is causing several issues currently. 

BR! Dennis

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted 10 hours ago in Industry Groups

Upcoming Team Tour Government Symposium in Washington D.C.

Calling all Community members from the Washington D.C. area! Atlassian’s Team Tour is heading to your city to host a Government Symposium on May 1st. Join our team and other government agencies to le...

14 views 0 1
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you