It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issue with linking text.

Greetings!

The issue has been searched for in Jira, which did not return any results matching my case.

I am currently facing an issue when I am not able to modify a link to text which is already linked. In other words, when the linked text is pressed the hover panel does not appear.

All that I can do in this situation is erase the wording, and create a new link to the text with the use of the "Link" button.

BTW: the issue is mainly noticed when the links are placed within an "Expand" macros.

I would also like to mention that such behavior has been witnessed in Chrome as well as Firefox.

Any help would be greatly appreciated!

2 answers

What browser is it? Did you try it in a different browser?

Absolutely! I have tested it in Chrome and Firefox.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Teamwork

The Confluence blog has a brand-new look AND brand-new content!

Hey Community,  Last year, the Confluence team shipped "Team Central," a hub of articles and templates on topics like project planning, knowledge sharing, and more.  We're thrilled to...

28 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you