Formatting not displaying in notification emails. Test emails are showing formatting. Edited

I'm trialing Jira and I've been unable to determine why suddendly after deleting and re-adding a flurry of test projects.

Outgoing emails suddenly stopped carrying formatting when they previously did.

Sending a test email from the notifications menu within the project settings menu does yield a properly formatted email. 

Have you seen a Jira Email without formatting? Not. Pretty. Any thoughts?

1 answer

Jira Administration -> System -> Default User Preferences

Edit 'Default outgoing email format' to say HTML

I don't know when this would have been changed by me by accident to 'text', but it did whoops!



Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted 6 hours ago in Off-topic

Miscellaneous Monday - CreatatronV3

You may remember, not so long ago, that together we invented the most evil of machines: The Destructo5000!  The effects of missing Durian rippled over nations. Complete chaos as goat chee...

55 views 4 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you