Formatting not displaying in notification emails. Test emails are showing formatting. Edited

I'm trialing Jira and I've been unable to determine why suddendly after deleting and re-adding a flurry of test projects.

Outgoing emails suddenly stopped carrying formatting when they previously did.

Sending a test email from the notifications menu within the project settings menu does yield a properly formatted email. 

Have you seen a Jira Email without formatting? Not. Pretty. Any thoughts?

1 answer

This widget could not be displayed.

Jira Administration -> System -> Default User Preferences

Edit 'Default outgoing email format' to say HTML

I don't know when this would have been changed by me by accident to 'text', but it did whoops!



Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

171 views 18 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you