Drop-down fields for filtering in Basic Search in JIRA not working....

When I try to search for issues - using a basic search, the drop-down selectors for the criteria I want to search for don't work. They just highlight in blue, but won't give me selections. So I can only use the default of All for the searches. Screenshot attached.

2 answers

Ms. Frost,

Although I can't see the screenshot, I ran into this early on when working with our users.

Depending on how you are performing your search, if you are selecting a project and/or issue type(s), a small blue window is displayed informing you to refresh the search criteria. It is sometimes overlooked by users. This refresh 'resets' the available criteria that can be search based on the project or issue type selection made.

Without seeing the screenshot, I hope this helps.

I'm getting this behaviour from Jira 6.0.2 in Firefox, Chrome and IE10

Surprisingly, IE9 is working

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

27 views 0 3
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you