Confluence 4.2.5 System Error while Active Direcotry configuration


we have an issue regarding Active Directory configuration. After saving the configuration (the quick-test at the first LDAP-configuration page is sucessfull) you are led to a page to test the remote directory. If we try to test and go forward a system error occurs ("A system error has occurred — our apologies!"). The stack trace is hidden and there is no log entry, even if we set log4j configuraton to "info".

Any suggestions ? :-)

Thanks a lot !



1 answer

Okay, forget it.:)

my bad.



Hi Robert, closing this question as it seems it's resolved now. If wish, you may yet post a comment saying the cause of this issue, this may help others in the future.


Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published yesterday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

333 views 6 15
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot