Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

confluence 6.3 user click People then Oops-an error has occurred

My confluence server is confluence5.1 update 6.3 .There is a lot of data in my server 5.1. After update the server ,I signed in. I click the people on the page.But It  is error.

error1.pngerror2.pngThank you very much!

3 answers

1 accepted

0 votes
Answer accepted
AnnWorley Atlassian Team Nov 03, 2017

We ended up discovering two database related issues that were preventing the upgrade from completing. The two issues we ran into were 1) duplicate users in the database and 2) content associated with users that were not in the database.

After cleaning up the database with SQL queries, we ran the userIndexingUpgradeTask from

<base_URL>admin/do-force-upgrade.action

 For your production upgrade you plan to clean up the database ahead of time so the upgrade task will run with the rest of the upgrade, rather than manually afterward with the admin/do-force-upgrade.action.

0 votes

Hello Mengxing,

Can you please first try reindexing Confluence and let us know if you still have the error?

 

Thank you!

Kind Regards,
Shannon

yes,I reindexed confluence .But it has the error still.

Thanks Mengxing!

I'll need some logs from you so I am going to go ahead and create a ticket in our support system. Check your email in a few minutes. :)

Kind Regards,
Shannon

I am so sorry that I install  confluence 5.1 then update to 6.3 ,but failed .So I don't give logs to you. When I update to 6.3 ,and the confluence start . But it can't start .The page show error.

Today , I update  confluence from 5.1.3 to 6.4.0 ,clicking the people that error reappeared. I don't know that my server have 4 user directory , remote from jira , 2 ldap , confluence Internal Directory. Some user belong to group jira-users , alse belong to group confluence-users. I reindex that log have error .I will send a email to you.Please help me that what to do .

Hi Mengxing,

I received the logs from your colleague in the case we created. I'll follow-up with you there, and we can post the ultimate resolution here, okay?

Kind Regards,
Shannon

Please update info if bug fixed.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase

The benefits of using Jira in different departments

Jira is a great tool to use across different departments. Forget that paperwork – switch to Jira and get that tasks done smoothly. Marketing Jira allows for a complete digital transformation of you...

46 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you