Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,370,118
Community Members
 
Community Events
168
Community Groups

Opsgenie doesn't play when changing sounds

In Opsgenie on a latest updated iOS iPhone, when I go to Profile -> Sounds and try to select a sound other than iOS Default Ringtone it will not play the select sound. Even if I go back into this setting and select the sound again, it remains silent. 

If I select iOS Default Ringtone I hear the sound, even if I press it multiple times I hear it, if I select any other sound and even selecting it multiple times I do not hear in in this setting.

So I am left unable to select another sound as I am not sure it will play if I receive an alert?

1 answer

0 votes

Hi Michael!

 

Justin here, from Opsgenie support - happy to help! I've just tested this on my iPhone (iOS 15.6) with the newest version of the Opsgenie app (v.3.5.9) and the notification sounds are working as expected for me - see this screen recording showing my testing:

 

https://share.getcloudapp.com/jkuWg4rn

 

My suspicion here is that it would be related to something specific to your device, but I think the first thing I would try is uninstalling and reinstalling the Opsgenie app, to see if the issue persists. If that doesn't work, I might recommend opening up a support ticket at https://support.opsgenie.com, so that we can get more detailed information about your account and attempt to reproduce the issue more directly. 

 

Thanks!

 

Justin Sitarz

Opsgenie Cloud Support Engineer

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events