Why are my stories displaying twice in my structure?

I created a structure using the "Empty Structure" wizard workflow.  This allowed me to include features in my structure.  When I am in the structure and create an epic I mark the correct feature as its parent, but when I save the epic the parent link goes away and I have to re-add it.  When I do that, the epic now shows twice in my structure.  Similarly, when I add a story and add the correct epic in the epic link field of the story and save the story, the epic link goes away.  When I re-add it, the story now shows twice in the structure. 

1 answer

Hi John!

Thanks for your post. 

In order to help you out, I will need a bit more information about your structure. Could you please post a screenshot of your expanded structure here, showing any automation (generators), if applicable?

If you prefer, you can open a support ticket instead by writing to support@almworks.com

I look forward to helping you resolve this issue.

Thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,383 views 15 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you