Why are my stories displaying twice in my structure?

I created a structure using the "Empty Structure" wizard workflow.  This allowed me to include features in my structure.  When I am in the structure and create an epic I mark the correct feature as its parent, but when I save the epic the parent link goes away and I have to re-add it.  When I do that, the epic now shows twice in my structure.  Similarly, when I add a story and add the correct epic in the epic link field of the story and save the story, the epic link goes away.  When I re-add it, the story now shows twice in the structure. 

1 answer

Hi John!

Thanks for your post. 

In order to help you out, I will need a bit more information about your structure. Could you please post a screenshot of your expanded structure here, showing any automation (generators), if applicable?

If you prefer, you can open a support ticket instead by writing to support@almworks.com

I look forward to helping you resolve this issue.

Thanks!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

893 views 3 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you