Upload add-on from my computer hangs without any messages in log files

Hello guys,
I've trying to install different plugins with UPM -> Upload add-on -> Upload from my computer, BUT uploading just hangs.

BTW, I'm able to install this plugins with UPM - Install, or manually to JIRA_HOME directory, but I can't upload them.

There is absolutely no information about upload starting in logs, even after I've turned on DEBUG mode.

Could you advise what else can I check to get any information what is the issue on my end?

I'm using JIRA 5.2.8.

6 answers

What plugin is? Maybe you can ask to the plugin vendor.

Is the right plugin version for your Jira version?

Ive experienced this, and I uploaded manually to JIRA_HOME/...

did you tried in diffrent browsers? some time browser will give you the troubles!!

Thanks for suggestions.

I'm expiriencing that not only for showed plugin, but seems for all of them - so I assume that something with my JIRA installation is wrong.

It seems that uploading do not start At All.

But, I do not see any ways to debug that.

@Alex
plugin vendors say in their documentation that uploading wth UPM should work - but it doesn't;
i'm able to install some of them manually, but the one I need can't be installed manually, only with Upload function (from vendors info)

@Rambanam
Unfortunately I've tried all browsers I know :) but that didn't help also

Now main question for me is - what can be the reason and how to DEBUG it? (regardless of vendors plugin and so on).

Sorry forgot to upload screenshot.

Hi Oleksandr

What is the version of your Atlassian Universal Plugin Manager Plugin? You can check it in the Manage Add-Ons Tab, selecting System in the drop-down box in the middle of the screen. If it is not the last one v.2.12.3, please download it here, upload to your instance, restart it and see if the problem persists.

Best Regards,

Ricardo Carracedo.

Hello Ricardo, I've checked that also earlier an I have the last one: 2.12.3.

I've tried to add more memory to Java but that didn't help too..

can you restart the jira and try it, it may help you!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

94 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you