Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to build example jira project Edited

After running 'atlas-create-stash-plugin' and creating the default jira plugin, I opened IntelliJ and tried to build the project. For some reason, I'm getting errors like these: 

Screen Shot 2017-05-24 at 3.57.41 PM.png

I haven't touched the default pom.xml that is created with the above command, so I'm not sure why I'm getting these errors.

When I ran the above command for the first time, I got these errors (not sure if they are the reason I'm getting build errors):

Screen Shot 2017-05-24 at 3.59.33 PM.png

In addition, when I look at the project structure, I see these problems: 

Screen Shot 2017-05-24 at 4.06.38 PM.png

Any help will be very appreciated! I've been trying to find some sort of solution to this for hours and I can't find anything related to this problem.

1 answer

0 votes
Ana Retamal Atlassian Team May 29, 2017

Hi Nakul! For this kind of question, my recommendation is to post it at community.developer.atlassian.com so it's more accessible to the developers in our Community :)

Cheers,

Ana

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you