It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Time to SLAA (TTS) Configuration Error

Lamer Morales Aug 10, 2015

How do we fix this error?

JQL validation error on additional contidition[Paste your JQL here] Error in the JQL Query: Expecting operator but got 'your'. The valid operators are '=', '!=', '<', '>', '<=', '>=', '~', '!~', 'IN', 'NOT IN', 'IS' and 'IS NOT'. (line 1, character 7)

 

5 answers

1 accepted

0 votes
Answer accepted
Lamer Morales Aug 13, 2015
0 votes
Nic Brough [Adaptavist] Community Leader Aug 10, 2015

The answer is "put in valid JQL".  That's not a lot of help to you really, but you haven't shown us your broken JQL, so we can't tell you a lot more. 

Somewhere in your query, you have put in "your" instead of an operator - my best guess with no JQL to check is that you've forgotten to use quotes on a string - you have something like

text ~ is your hat on

Which should be

text ~ "is your hat on"

Lamer Morales Aug 11, 2015

Thanks for the reply Nic, it's my first time to use TTS I will try your suggestion. Do I still need to input the JQL even after indicating the transitions?TTS1.png

Nic Brough [Adaptavist] Community Leader Aug 11, 2015

I don't understand the question. Your JQL is wrong, you need to put in valid JQL, and I don't know what the SLA screen has to do with the JQL. If you want us to help with your JQL, you need to give us the JQL that is broken.

0 votes
Lamer Morales Aug 13, 2015

Hi Nic,

Sorry for the late reply, I defined the SLAs using the following JQL:

Analyze Issue: status CHANGED FROM "Assign" TO "Analyze"

Resolve Issue: status changed FROM "Analyze" TO "Resolved"

I tried to get the results from the Issue Navigator but I can't make TTS work. What went wrong?TTS4.png

Nic Brough [Adaptavist] Community Leader Aug 14, 2015

Your JQL is ok now, but it's returning no issues, so the TTS has nothing to work with.

0 votes
Lamer Morales Aug 17, 2015

Hi Nic,

Thanks for your help.

0 votes
Lamer Morales Aug 18, 2015

Hi Nic,

I just want to update you about the issue. Tuncay Senturk, the developer of TTS had a remote session with our JIRA Server and he was able to trace the issue to the compatibility of TTS to Internet Explorer. We tested TTS in Chrome and Firefox and it is working perfectly. Tuncay is trying to fix the issue of TTS with Internet Explorer.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Jira

Try Jira Cloud for Outlook: Organize your work without leaving your inbox

Hi Atlassian community, My name is Max and I work on the product integration team at Atlassian. I am pleased to announce the early access program for the Jira Cloud add-in for Outlook. This add-in...

2,408 views 6 15
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you