Notification Scheme doesn't work

I am using a trial version and set the project to use default notification scheme. However, it doesn't send any email out.

The email server is configured correctly and send test email successfully. Also, subscription works fine and sends email on schedule.

1 answer

1 accepted

Accepted Answer
1 vote

Have you got "email me on my own changes" enabled in your profile? If it's off, then you won't get any mail from your own actions.

You are so right. It's working now.

One more question, i found all the users are set with "Do not notify me" by defaul. How can I change all the users' preferences to get the notification?

Thank you very much.

That one catches loads of people ;-)

Go to Admin -> users -> User preferences

That's where the defaults are taken from (for people who have never customised their profiles. If someone has, then their profile has branched from the default and won't be updated)

Thank you so much, Nic

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

24,650 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you