Multi user picker field not recieving the emails

Hi,

I created a custom field of Multi User Picker and added to the creation screen of the issue. Also in the notification scheme for that project, I added Multi User Picker field in the issue creation notification.

But the persons specified in the Multi User Picker field are not recieving the emails.

What could be the reason ?

Regards

Deepak Bhatia

1 answer

1 accepted

This widget could not be displayed.

Hi,

are the users mentioned in that field able (allowed) to access that issue? If not, they won't recieve those emails.

Also a maybe stupid question, but anyway: is the screen scheme and notification scheme associated with that project? Just asking because this happens to me from time to time... ;)

Cheers, David

Yes, users specified are not part of the project....

well , that might be the cause for your problem than :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

76 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you