Jira Misc Workflow Extensions set component value using transition

Hello,

I'm trying to set a value to the component field with no success.

I'm using the Post-Function option to set a value in the Create issue transition.

I'm using this command:

The value of field Component/s of the current issue will be set to PSW (replacing existing values).

 

Do you have any idea why the value is not updated? When i'm creating a new issue that using this workflow, the component value is set to None.

 

Thanks,

Bar

1 answer

0 vote

Hello,

Do you have any errors in the log file? Try to make this post-function first in the post function list and see the result. If no success, then move it after the saving post function and before reindexing, see the result.

Thanks for you answer.

I'm not so sure how to get/see the log file?

This post-function is before the re-indexing and after the creation of the issue:

workflow.png

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

767 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you