Jira- Add new project function is not working

Hi,

Using Jira 6.2 as dev enviornment. Whenevr I am trying to create a new project, it just keeps on loading the information but never responds back.

No error is displayed..

3 answers

Hi,

Check atlassian-jira.log and catalina.out.

Try with different browser.

A.

Are you enrolling a WAR installation? Maybe you use the wrong tomcat version.

0 votes

What does the log file say?

Thanks for your respond..

no error message..so nothing noticeable in log..in the end after 2 hrs, project finally created.

What can I do to avoide this situation next time..?

This is something that should take a couple of seconds at most. Two hours implies something seriously dysfuntional.

Could you start with checking that you've got compatible versions of Jira, Java and ANY plugins you've added. Check the amount of memory is enough for the system. Then check the logs again for *anything* it might have been doing druing those two hours. What was the cpu/disk/memory usage like during that time?

As well as the Atlassian-jira.log, check catalina.out

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,787 views 18 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you