It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA Top Header drop down Menu not displaying

When you go to the Issue search/issue navigator, it appears to be completely broken. There's no way to search. The only buttons available are "Share", "Export", and "Tools" and they don't do anything when clicked.

This issue occurs only for the single user. Rest of the users are able to access the JIRA Header Dropdown options like if we select Project on Header then the list of projects will be displayed by dropdown.

If we select Dashboard on Header then the list of Dashboards will be displayed by dropdown.

If we select ISSUES on Header then the list of Issues will be displayed by dropdown.

But for the particular user is unable to view the header dropdowns. I have checked the permissions everything is perfect.

But am not sure why she is unable to view the JIRA HEADER DRP DOWN Options.

Please find the below snapshot.

Dropdown.PNG

8 answers

1 vote

I've seen this happen in two cases, which should be easy to rule out quickly.  Could you try

1.  Checking that the user is logged in - specifically log them out from the profile and log them back in.  Does the menu work now, or is it the same?

2.  Log them out again and then log in as yourself - do you get the same problem?

3.  Try a different browser on the user's machine.

Hi Nic,

Thanks for your prompt response.

1) last night I suggest the same thing to the user to Log out from the current session and login but getting the same issue. Also she cleared the browser cache.

And tried with her credentials from my end am able to view the dropdowns in both the browsers Chrome and Mozilla.

2) Am not getting any issues am able to View the dropdowns.

3)Last night I suggested her to try in chrome and Mozilla but getting the same issue.

Regards, Prasad

So, it works when you log in as her on your machine, it works on other machines, but fails on hers, in different browsers.

There is something on her machine, or on the network, that is blocking full access to the JIRA server.

I think its issue with network firewall blocking... 

once she logged in then I will contact her and check whether she is facing the same issue and let you know the status.

Thank you Nic.

Hi Nic,

Issue fixed.

There is some browser issue in both Mozilla and Google chrome it’s not working. However, it working fine with Internet Explorer.

Regards,

Eda

Let me guess, the problem happens only on touchable devices?

We've located the problem clearly!

On Firefox it's a Problem of touch support. It can be solved like this:

1. about:config

2. searching for "touch"

3. natigate to "dom.w3c_touch_events.enabled"

4. here the default setting is 2 (=automatic).  Set this to 0 (=not touch)

After this all Jira sites are running well.

 

Michael

why do you say this is a browser issue? sounds like serverside issue if it can work with IE only?

Because @MichaelO has seen it happen with a specific browser with specific settings.  That's not a server side issue if it is just that one browser with a problem.

Hello,

I have the same problem, since a few days. With Firefox and Chrome the Menus are no longer working. Last week they have still worked. Jira 6.4 with Windows 10 prof. on Microsoft Surface.

My collegue has the same problem, on my Desktop Computer in the Office, all works fine.

What could be the reason for this?

Thanks,

Michael

no one any idea?

:-(

Hi!

The same thing happens for me since tha last few days:jira.png

In the network tab you can see that a lot of recources has not been loded.

network.PNG

If I hit Ctrl + Shift + R or if I disable cash the menu and side panel are loaded.

 

Any suggestion on how to solve this?

The Problem happens since Firefox 57. I think it's the missing Java support in the new Firefox. The same with Chrome.

Only IE works...

This is happening to our test upgrade from 7.0.11 to 7.13.0, but only using chrome. A few refreshes of the page and the menus will show up. Happens on first login. Tried incognito, same result. Tried on safari, doesn't happen.

I'm not sure if it's same issue but my top menu won't display the drown down list for Dashboards, Issues, and Boards. It started with a few users and then more and more. First, I thought it was an old plugin but that wasn't it, and then I thought it was an old JIRA version. So I decided to upgrade and import my data. Well, the issue came with the import so I put in a ticket. The tech said it was one of my disabled plugins. We decided to remove the pluginstate for all. I hope this help someone else. :)

 

In your database, run the delete query.

  1. Stop Jira
  2. Run the following delete directly on the database:
    delete from pluginstate;
  3. Start Jira

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

308 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you