JEMH Not Sending Emails

Hi,

I'm having a problem in setting up JEMH with it sending emails.

I've followed the online documentation for days now and tried 2 different ways to get the system to email JIRA-users and non-JIRA-users when a job is created, commented on, resolved and closed.

But after setting it up, it's only sending emails when a job is created and dropping emails into our logging email address saying it can't send the others.

Please Help!

Thanks,

Chris Limbrick

3 answers

This widget could not be displayed.

Hi Chris,

Its a bit hard to see what the problem is, have you followed the From Scatch guide? It solves some of the common problems that can affect outbound notifications (actually, enables them). From what I can see you are actually getting outbound notifications 'sent' but perhaps they are rejected. In which case, what is common, are the recipients involved all external? It may be that your mailserver does not allow relaying of messages to external recipients?

Happy to help, but perhaps create a support issue at:

- https://thepluginpeople.atlassian.net/browse/JEMH

So you can attach some screenshots of the messages you see, describe, by example, a message that isnt processed correctly?

Thanks!

This widget could not be displayed.

Hi Andy,

Followed the guide again to see if I had done anything wrong, and it's continuing to send emails to users when jobs ar created. Which is good.

But no other emails at all.

I've done a test case with JEMH to see if I can pick out the problem but it came back with everything is fine.
I've spoken to our IT dept that manage our emails and they're not being blocked by a spam rule.

Created a ticket and attached some images that might help.

This widget could not be displayed.

I am having the same issue. I want non-jira users to receive email ntification when issue has been craeted. When I ran the test case, it was successful and it created an isue from my non-jira account, however, it did not send me the notification.

I have a custom event template which uses Issue Created template and it is also in the notification scheme.

When I look at the mail queue, I can see that it has gone to the error queue. Any idea why that would be the case?

Thanks

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

78 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you