Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issues due to disabling Advanced Roadmaps since we are not licensed for it

Hello, 

Our Jira version is v8.16.0. 

With the latest Jira update, the Advanced Roadmap was disabled since we are not licensed for it.

Disabling it caused issues with the jobs in Jira and Mandatory issues.

For example, Adding a work log shows the following mandatory error message "You must specify a Comment for the Due date change".

image-2021-05-13-12-57-06-792.png

Can you please advise how do we resolve this issue? 

 

Best regards, 

2 answers

Hi Dusica

I would suggest reaching out to Atlassian support as they will likely have a safer way to disable the bundled functionality if that is what you need to do. We ended doing this with the Insights addon that is now bundled with Jira Service Management as in our organisation we had not requirement for its features & didn't want unnecessary addons tying up resources.

In saying that when we upgraded our instance to 8.16 the Advanced Roadmaps functionality was automatically available (we have a data center license) even though we did not have this installed before.

1 vote

Hi Dusica,

In 8.16 Advanced Roadmaps is bundled with Jira, if you hold a data centre license it is automatically available. If you previously held an Advanced Roadmaps license in an earlier version such as 8.14 when you upgrade to 8.16 your Advanced Roadmaps license will still apply.

The error you are describing sounds like you might have a workflow validator setup similar to what is described in https://confluence.atlassian.com/jirakb/make-custom-fields-required-in-a-workflow-transition-in-jira-server-691011903.html 

I'd advise you check the workflow for the issue and see if there is a field set as required on the transition.

As Jamie suggested opening a support case is also another way to get help.

Regards

Ben

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you