Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I am unable to format description and work instruction fields when bulk importing a CSV

When trying to bulk import I want to have bullet points, lists, etc to have good looking tickets. However I have been looking at all the formatting I can and its not working. I have tried many different variations. I have used \\ to create new lines, paragraph breaks, and all the other formatting I can find. Others appear to have this issue, some say its fixed, but I don't see any formatting that actually fixes what im seeing. 

Using this https://jira.atlassian.com/secure/WikiRendererHelpAction.jspa?section=lists

Here is what it looks like in my excel CSV and how it looks like imported. 

csv example.PNGcsv result.PNG

1 answer

1 accepted

0 votes
Answer accepted
Florian PEREZ Community Leader Dec 01, 2021

Hello! 

Have you try to export an already made list in order to see what it looking for in csv? 

I have, and I have re-imported them as well. The formatting gets very messed up with pound symbols and everything when its a more complicated export. The first one is how i made it in the ticket. the second pic is how it exported, and the 3rd pic is how it comes up

how i want it to look.PNGline123 exported as.PNGline123 example.PNG

To add to my above reply, the issue appears to be making a new line get recognized in the CSV when it gets imported. As of now not only can I not make bullet points, but I cant even have multiple lines in a description. Just one long line until it wraps around.

Florian PEREZ Community Leader Dec 01, 2021

Yep I got it!

You're exectly in this case :

https://community.atlassian.com/t5/Jira-questions/Convert-Line-Break-Character-to-Line-Break-in-Description/qaq-p/1096290

It's just a guess bay can you try with Google sheet just to know if it's excel related or import related.

One more guess can you try to work without the cell (eg. In csv we don't see cells)

Hope this help

This thread did lead me to the answer. I had to uncheck "map field value" to allow it to give the correct formatting. 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you