How come some user avatars are not displayed?

How come some user avatars are not displayed in the dashboard?

3 answers

1 accepted

Accepted Answer
1 vote

Do you use an ad blocker in FF?  Are your images path using a backslash instead of a forward slash? 

Here are some suggestions from a firefox blog.

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

Thank you for the answer Norman. I used this procedure to solve the problem: 1.Click the Site Identity Button (the website’s icon to the left of its address). 2.Click the More information… button in the prompt. The Page Info window will open. 3.Select the Permissions panel. 4. Make sure Allow is selected next to Load Images. 5. Close the Page Info window.

The sad part is finding fixes for these inconsistencies is super painful.

I noticed that in Firefox some user avatars are not displayed. I also tested it Internet Explorer and Chrome and all the user avatars are displayed. The problem is only happening in Firefox. Do you have any suggestions?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

26 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you