Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Error submitting WebHook data

Hey all,

Set up a JiraWebHook that works fine. Only issue is when I go to edit or delete, i get the following error:

"Error submitting WebHook data. Please retry later.<p>Status: 0 : error"

 

Currently running verison 7.37. I have found posts of other people having simliar issues but for previous versions.

 

Anyone have similar issues?

2 answers

Hi Shane

Did you ever find a resolution to this? I have a webhook I am trying to update or delete and get the same error.

Hi,

Please make sure url https:// . I had encountered same error and adding https fixed this

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you