Custom fields not appearing in Validator

Hi,

Some of the custom fileds are not appearing in "Fields Required" in validator while adding Custom field to Workflow Transaction. For example in custom fields i have 2 "comments" custom field with same name and 4 "root cause" custom field with same name. But while configuring in workflows when i try to add validators -> Fields required, in that fileds required option only 1 comments and 1 root cause is displaying. other fields with same name are not displaying.why?

Thanks,

Nandeesh

1 answer

1 accepted

2 votes
Accepted answer

First, get rid of fields with duplicate names, that causes problems in several places. Mostly plugins, but there are some issues in the core of Jira as well. Rename the fields so that they are distinctly different.

That will probably fix the problem here.

If it does not, then can you tell us what the field types are for each of them.

tnx Nic.. Its displaying after Renaming. :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,800 views 18 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you