Can not create issues anymore

Hi, I did some changes in the field configuration schemes. Afterwards I tried to create an issue. It does not work, no error messages, just the waiting symbol. Would a maybe a re-index help? (my version is 5.0)

5 answers

1 accepted

Accepted Answer
0 votes
I have a provider who hosts my installation. He did a re-start. Now it is working again. It was probably caused by a plugin (issue picker). Thank you
0 votes
Timothy Chin Community Champion Jun 19, 2013

And when you mention no error messages, is this from the logs?

I have no clue, whether the problem is logged and if so where. I did not change the standard settings for logging.

check the atlassian-jira.log in the log folder of your home directory

Alternatively check with tools like firebug if sth. pops up

Few places to check for logged errors, depending on your installation, e.g.

  1. JIRA_HOME/log/atlassian-jira.log
  2. JIRA_INSTALL/logs/catalina.out

I have seen similar issues before, and found some errors in logs, turned out to be plugin/custom field related. Of course, your case might be different, so looking at the logs will be the first step.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

50 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you