Activity is not loading in jira

When I try to load recent activity upto a week back after a certain point there is no option "Show more". Initially, it used to show "Load with a longer timeout" but that option is also not available. If it times out, recent activity page shows "No activity found".

4 answers

1 accepted

Accepted Answer
2 votes

try the following diagnostic steps?

Do you have any proxies or SSL running? Could you try disabling them and seeing if the problem persists?
Do you have any user-installed plugins? Could you try enabling plugin safe mode? You can temporarily disable the user installed plugins via Administrations > Plugins > Manage Plugins > Enable Safe Mode. After the test, please enable the plugin again.
Re-index your JIRA instance. You can do this at your 'Administration' > 'System' > 'Advanced' > 'Indexing' menu. There, select 'Re-index' and see if the problem persists.

These 2 actions require you to shut down your instance first.

Clear your cache. To do this, first access your JIRA installation directory. There, access the 'Work' folder. Delete the contents of the folder. DO NOT DELETE THE WORK FOLDER. Only delete the contents, startup your JIRA, and see if the problem persists.

Clear your plugin cache. To do this, access your JIRA Home folder. There, access the 'Plugins' folder. Delete the '.osgi-plugins' and the '.bundled-plugins' folders. Not to worry, these 2 folders will be rebuilt when JIRA starts. Startup your JIRA, and see if the problem persists.

In my case I did reindexing which worked.

In the comments section of this document: https://confluence.atlassian.com/display/JIRA/Adding+the+Activity+Stream+Gadget it says

because of some obvious reason the activity stream in our users profile always shows the message "No activity was found" , using the gadget at the dashboard shows al activitys. But if I use there a filter to show only my activitys for example it also throws "no activity was found" .. without the filter hooked up I am able to see my activitys. Anyone has a clue ?

And someone indicated that there's a known bug:

https://jira.atlassian.com/browse/JRA-28080

Hope this helps!

Could you please elaborate a bit on the server configuration here whether the server is loaded? Are there other applications running on the same system?

Are you noticing any errors in the log files?

I am unable to see any log regarding this, The thing is activity stream is there and I am clicking the show more button it loads , and I have set limit to 99 items in the display options.Once again I go and click the show more button it comes with the above error and after that I try with a longer time out and it will show the same error.No other applicatons are running in this system.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

34 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you