error in displaying screenshots

Hi!

We have this problem:

when adding screenshots to the application (different), the user sees only one image in all screenshots. For its part, when processing the application, all screenshots are displayed correctly.

 

attach screenshots

what we see in the application: 

scr2.png

what sees user when submitting and tracking an application:scr1.png

how to fix this?

Thank you

1 answer

0 votes
Micky Caritte Community Champion Dec 01, 2017

Hi Ruslan,

The Service Desk view for customer is loading the screenshots based on file name I guess, you can see that even in Jira, the links to enlarge images seems not to work because all files are named the same. The preview rendered on client side is always retrieving the first screenshot matching the filename, that's why I think.

Would you try and attach the screenshots again with different names?

Hope this helps!

Cheers

Hi, Micky!

Thanks for the answer!

Unfortunately, the different names of the screenshots did not help.

thx

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 13, 2018 in Jira Service Desk

Jira Service Desk – Don’t be afraid, the journey begins with curiosity!

...be more productive while being fun to use at the same time. For some, getting started can be a bit intimidating. This is especially true if Jira Service Desk is your first exposure to Atlassian...

35,681 views 13 39
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you