Issues not being resolved

Hello all, 

So we had a workflow setup where when issues are marked as 'Live' then they were automatically resolved. 

I went in to add one more feature, I set all transitions to be able to go to Live. However, doing this has messed up the workflow. Now when things are sent to done, they still show as unresolved.  I removed the all transitions aspect but things are still not being unresolved.

I even copied the workflow into another one and set the clone as the active workflow - still no luck

Please note I use the online version of JIRA - not the software. 

How can I fix this? 

Thanks

1 answer

1 accepted

This widget could not be displayed.
Jack Brickey Community Champion Jul 28, 2017

You need a Post function on the transition to Live. It sounds like you had a post function when transitioning to live from another status and lost it when you changed it to all. Simply select the transition into the Live, select post function and add a function to mark the issue as resolved and any other actions you might want to achieve.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 13, 2018 in Jira Service Desk

Jira Service Desk – Don’t be afraid, the journey begins with curiosity!

...be more productive while being fun to use at the same time. For some, getting started can be a bit intimidating. This is especially true if Jira Service Desk is your first exposure to Atlassian...

10,525 views 9 28
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you