jira authentication troubleshooting

Sorry, didn't mean to submit an empty question.  JIRA evaluation instance that's hooked to LDAP/Active Directory authentication suddenly thinks that nobody, including myself, has permission to log in:

2016-10-31 10:18:54,295 http-nio-8080-exec-4 anonymous 618x50x1 86ufun 10.70.23.20 /login.jsp The user 'my_username' is NOT AUTHORIZED to perform to login for this request

2016-10-31 10:18:54,296 http-nio-8080-exec-4 anonymous 618x50x1 86ufun 10.70.23.20 /login.jsp login : 'my_username' tried to login but they do not have USE permission or weren't found. Deleting remember me cookie.

I'm chasing down a thread that mentions the internal auth database being corrupt (this procedure is a pain, as it expects X11)

 

2 answers

1 accepted

0 vote

Start with a look at the application logs under <JIRA home>/logs

Restarting the server was enough to resolve the problem.  Looks like the internal DB server had some kind of issue.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

78 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you