gadgets missing from dashboard

I deleted several private filters, and now all of a sudden, all of our dashboards (even ones that did not use those filters) have no gadgets, and no button to add new gadgets. They're just completely blank. 

I'm a JIRA admin, with full global access. I've also tried logging in as a different user to see if it makes a difference, but it doesn't. 

What happened?! This is a pretty big issue.

 

2016-04-14_1916.png

3 answers

Hi Ester,

 

do you have an access to db? If so please check tables:

  • portalpage (remember id and)
  • portletconfiguration

 

Check if in db you have associated gadgets with dashboards

 

0 votes
Steven Behnke Community Champion Apr 14, 2016

I've never seen this before and I've been administrating many JIRA instances for years. I don't think your process has anything to do with your symptoms.

What is your logs saying? I'm assuming they're very unhappy.

Tell us about your environment, is this server or cloud? It looks server.

It's server, and the weird thing is that it's only happening to me - everyone else can see dashboard content.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

300 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you