The Two-Dimensional Filter Statistics Gadget option does not appear

I need to put the two-dimensional filter statistics gadget but this option does not appear so I can select it in JIRA 6.4

2 answers

1 accepted

I tried to use the above items but I still could not make it appear. Is there an archived and a folder to manually add?

There's no such concept as "folders" or "archived".

You are looking for a JIRA Gadget.  If it is missing from your system, then it has been disabled or removed by an administrator.  This particular one is a system provided one, so it's actually quite hard to remove it. 

I am assuming here that you can use other gadgets though?  What does your list of gadgets look like when you click "add"?

print2.jpgprint4.jpgprint3.jpgprint5.jpgprint1.jpg


All other gadgets are working, except this one in particular.



I am the only administrator of the system, I was the one who made the installation and I only monitor the tool, I do not remember having deleted the two-dimensional filter, it is strange that it is not appearing, because in another JIRA system that also administers it appears normally .


If I add to Gadgets url Https: //my_URL/rest/gadgets/1.0/g/com.atlassian.jira.gadgets: two-dimensional-stats-gadget / gadgets / two-dimensional-stats-gadget.xml, it appears and works, but the rest It disappears and it only stays.

Trying to add a gadget that is missing isn't really going to don anything here.

The only way to remove the gadget from that list is to deliberately turn it off.


It worked, I put and removed it a few times and it appeared, somebody knows the reason of the

0 vote

Also check that your admins have not disabled the (system) add-on that provides it.


I am logged in with the same admin user of the system, the main user

Then you should be able to check that an admin has turned it off.  Try Admin -> manage add-ons -> all add-ons.  It's a long list, but you can look for "dashboard" or "gadgets"

If it is enabled, you're going to need to show us what you're doing and what you get when you try to add it.


It worked, I put and removed it a few times and it appeared, someone knows the reason for it happening

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted 9 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

33 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you