Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Javascript block appears when comment bouton is use Edited

Hi,

We've just upgrade from Jira Core 8.5.3 to 8.7.1 (docker's image).

We have a minor glitch, on certains workflow/project, when clicking on the comment bouton, a javascript block appears, like this one:

<script type="text/javascript">

jQuery(document).ready( function($) {JIRA.bind(JIRA.Events.NEW_CONTENT_ADDED, function(e,context)

{ callCommentHideFunction(); }

); callCommentHideFunction();function callCommentHideFunction(){if($('#issue-workflow-transition-submit').val() =='Démarrer la progression')

{ $(".wiki-edit").hide(); $("label[for='comment']").hide(); $("div[class='save-options wiki-button-bar']").hide(); //Transition Résolution }

else if ($('#issue-workflow-transition-submit').val() =='Traiter la demande')

{ $("div[class='field-group aui-field-wikiedit comment-input']").hide(); //Transition Start Progress For UK & United States }

else if ($('#issue-workflow-transition-submit').val() =='Start Progress')

{ $("div[class='field-group aui-field-wikiedit comment-input']").hide() //Transition Resolve Issue For UK & United States }

else if ($('#issue-workflow-transition-submit').val() =='Resolve Issue')

{ $("div[class='field-group aui-field-wikiedit comment-input']").hide(); }

}});</script>

 

Any ideas what's causing this, and how can I find a way to correct this ?

 

Regards.

Maxime.

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

430 views 19 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you