It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issue clone post function is not working

Hi Andrey

I am using AMutils addon, in that issue clone post function is not working, always throws below error msg.

i want to clone from one project to another, to different issue type.

"System error. Invalid post funtion 'Issue Clone Post Function' settings"

5 answers

Can you post the function you have?

Hi, which JIRA version?

I am having the same issue with JIRA 6.4.11

Hi Andrey Markelov,

I'm having exactly the same issue with JIRA 6.4.3

We're using it in production so can you please solve this problem as soon as possible?

 

Hello, taken in the progress.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

3,388 views 11 5
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you