I cannot see tabs in the Create Screen

I have a project that uses a Create screen that has 3 tabs.  I have always been able to see those tabs, until today.  When I look at the Create screen, the tabs are gone and the custom fields all show up in one long line.

My colleague can still see the tabs in this Create screen.  When she logs into JIRA on her computer, the tabs show up.  She logs out of JIRA, I log into JIRA on the same machine, and NO TABS!  We are both system admins and have very similar (if not identical) privileges on JIRA.

Can someone explain to me what is going on and how to fix it? I am using JIRA 6.3.1.

Thanks!

1 answer

Okay, sorry, I fixed it.  It was due to the Configure Fields button at the top right of the Create screen.  I changed the Show Fields from All to Custom.  Changing it back to All shows the tabs again.

Steven Behnke Community Champion Mar 18, 2016

We just had a team member get bit by the same issue!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

487 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you