It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Git clone showing remote helper not found for https/http

Sneha Sheth Jan 30, 2014

Hi, I am trying to clone my git repository on a Red Hat 4.4.7-3 Linux version 2.6.32-358.0.1.el6.x86_64 server. But everytime I use the https/http clone url I get fatal: Unable to find remote helper for 'https' I am using git version 1.8.5.3. The certificate on the stash instance is valid and trusted. Any suggestions or workarounds would be really helpful.

3 answers

1 accepted

1 vote
Answer accepted
Jeff Thomas Atlassian Team Jan 31, 2014

Have you tried reinstalling Git after verifying that curl-devel is installed? I found this stackoverflow thread that might be helpful.

Most people seem to have success uninstalling Git, install curl-devel, and then installing Git again.

Sneha Sheth Feb 06, 2014

Yes, it worked! Thanks for the help!

0 votes
umesh v Jun 19, 2014

I am also facing the same issue. But as a root user I was able to clone

0 votes
umesh v Jun 19, 2014

I am also facing the same issue. But as a root user I was able to clone

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted in Off-topic

What podcasts are you listening to right now?

Like the title says: what podcasts are in your rotation right now? Here are some favorites I've been in to from the last few weeks. The Ringer NBA Show I've been diving deep into the NBA Playoffs...

800 views 16 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you