It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Git clone showing remote helper not found for https/http

Hi, I am trying to clone my git repository on a Red Hat 4.4.7-3 Linux version 2.6.32-358.0.1.el6.x86_64 server. But everytime I use the https/http clone url I get fatal: Unable to find remote helper for 'https' I am using git version 1.8.5.3. The certificate on the stash instance is valid and trusted. Any suggestions or workarounds would be really helpful.

3 answers

1 accepted

1 vote
Answer accepted
Jeff Thomas Atlassian Team Jan 31, 2014

Have you tried reinstalling Git after verifying that curl-devel is installed? I found this stackoverflow thread that might be helpful.

Most people seem to have success uninstalling Git, install curl-devel, and then installing Git again.

Yes, it worked! Thanks for the help!

I am also facing the same issue. But as a root user I was able to clone

I am also facing the same issue. But as a root user I was able to clone

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted 8 hours ago in Off-topic

Miscellaneous Monday - Where it all started.

Happy Monday everyone! If you're anything like me, you tend to think a lot about what the future looks like. What are my kids up to in 15 years? Have we solved for climate change? How could TVs poss...

40 views 5 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you